Comments: Forcing an extension to work with your version of Firefox